New instances fail to provision

Incident Report for PowerSync

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 12:41 UTC

Investigating

New instances are currently failing to provision correctly. You may see ENOTFOUND errors. We are busy investigating.
Posted Apr 13, 2026 - 12:18 UTC
This incident affected: Instance Deployments, PowerSync Service - AU Cluster, PowerSync Service - EU Cluster, PowerSync Service - US Cluster, PowerSync Service - JP Cluster, and PowerSync Service - BR Cluster.