PowerSync Cloud Instance Deployments

Incident Report for PowerSync

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 00:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2025 - 23:31 UTC

Investigating

Certain users are unable to deploy PowerSync Instances. We are currently investigating this issue.

Instances that have already been provisioned are unaffected and remain operational.
Posted Apr 13, 2025 - 23:16 UTC
This incident affected: Instance Deployments.