Issues connecting to new instances
Incident Report for PowerSync
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 10:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 17:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2024 - 16:26 UTC
Investigating
We are investigating an issue where connections to new instances fail, e.g. validating sync rules, or executing SQL queries from the dashboard. Existing instances are unaffected.
Posted Jan 18, 2024 - 16:05 UTC
This incident affected: PowerSync Dashboard (Admin Dashboard).