Intermittent issues creating new instances
Incident Report for PowerSync
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 14:44 UTC
Monitoring
Our engineers have rolled out a fix and we are monitoring performance.
Posted Apr 05, 2024 - 00:26 UTC
Identified
Our engineering team has identified an issue that is a likely cause of this problem. We are working on implementing a fix.
Posted Apr 04, 2024 - 22:52 UTC
Investigating
We've identified an issue where newly created instances that have successfully deployed are incorrectly displaying "Instance has not been deployed yet." in the dashboard.
Posted Apr 04, 2024 - 22:34 UTC
This incident affected: PowerSync Dashboard (New Instance Deployment).