New instances fail to deploy
Incident Report for PowerSync
Resolved
The incident was resolved at our upstream cloud provider. New instances are deploying nominally.
Posted Jan 18, 2024 - 02:43 UTC
Monitoring
The upstream provider has implemented a fix, and we are seeing deploys succeed again. Intermittent deploy issues with new instances may still occur - we are monitoring the situation.
Posted Jan 17, 2024 - 14:08 UTC
Identified
We are observing an issue with new PowerSync instances failing to deploy. This appears to be related to an incident at an upstream cloud provider.

The issue does not affect existing instances.
Posted Jan 17, 2024 - 11:51 UTC
This incident affected: PowerSync Dashboard (Admin Dashboard).