Unable to deploy instances

Incident Report for PowerSync

Resolved

This incident has been resolved.
Posted Jul 09, 2024 - 17:16 UTC

Monitoring

We have identified the issue and deployed a fix. This should fix the majority of deploy failures.

A small number of deploys are still failing, and can be safely retried.
Posted Jul 09, 2024 - 10:53 UTC

Investigating

We have received reports that in some cases deploying to an instance shows up as "Failed" in the deploy logs. A possible workaround is to redeploy the instance - it may be required to attempt this multiple times.

We are currently investigating this issue.

Replication and syncing of existing instances is unaffected.
Posted Jul 09, 2024 - 04:13 UTC
This incident affected: Instance Deployments.