Cannot deploy new instances in EU
Incident Report for PowerSync
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 00:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 23:17 UTC
This incident affected: PowerSync Service - EU Cluster.