PowerSync Dashboard Unavailable

Incident Report for PowerSync

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 18:25 UTC

Monitoring

The issue has been resolved and dashboard access has been restored.

We are monitoring the performance to ensure the issue is fully resolved.
Posted Oct 24, 2025 - 16:54 UTC

Investigating

Users trying to access their PowerSync Cloud Dashboard may encounter a "boot error" issue.

PowerSync Service instances on PowerSync Cloud are unaffected.

We are actively investigating.
Posted Oct 24, 2025 - 16:34 UTC
This incident affected: Dashboard.